Reactor Dependency Convergence

Legend:
error At least one dependency has a differing version of the dependency or has SNAPSHOT dependencies.

Statistics:
Number of modules: 33
Number of dependencies (NOD): 190
Number of unique artifacts (NOA): 201
Number of version-conflicting artifacts (NOC): 6
Number of SNAPSHOT artifacts (NOS): 0
Convergence (NOD/NOA): error 94 %
Ready for release (100 % convergence and no SNAPSHOTS): error Error
You do not have 100 % convergence.

Dependencies used in modules

com.trilead:trilead-ssh2

error
1.0.0-build217
  1. org.mycore:mycore-acl-editor2:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.jcraft:jsch.agentproxy.svnkit-trilead-ssh2:jar:0.0.7:compile
             \- (com.trilead:trilead-ssh2:jar:1.0.0-build217:compile - omitted for conflict with 1.0.0-build220)

  2. org.mycore:mycore-base:jar:2015.11
    \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
       \- com.jcraft:jsch.agentproxy.svnkit-trilead-ssh2:jar:0.0.7:compile
          \- (com.trilead:trilead-ssh2:jar:1.0.0-build217:compile - omitted for conflict with 1.0.0-build220)

  3. org.mycore:mycore-broadcasting:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.jcraft:jsch.agentproxy.svnkit-trilead-ssh2:jar:0.0.7:compile
             \- (com.trilead:trilead-ssh2:jar:1.0.0-build217:compile - omitted for conflict with 1.0.0-build220)

  4. org.mycore:mycore-buildtools:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.jcraft:jsch.agentproxy.svnkit-trilead-ssh2:jar:0.0.7:compile
             \- (com.trilead:trilead-ssh2:jar:1.0.0-build217:compile - omitted for conflict with 1.0.0-build220)

  5. org.mycore:mycore-classbrowser:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.jcraft:jsch.agentproxy.svnkit-trilead-ssh2:jar:0.0.7:compile
             \- (com.trilead:trilead-ssh2:jar:1.0.0-build217:compile - omitted for conflict with 1.0.0-build220)

  6. org.mycore:mycore-classeditor:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.jcraft:jsch.agentproxy.svnkit-trilead-ssh2:jar:0.0.7:compile
             \- (com.trilead:trilead-ssh2:jar:1.0.0-build217:compile - omitted for conflict with 1.0.0-build220)

  7. org.mycore:mycore-coma:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.jcraft:jsch.agentproxy.svnkit-trilead-ssh2:jar:0.0.7:compile
             \- (com.trilead:trilead-ssh2:jar:1.0.0-build217:compile - omitted for conflict with 1.0.0-build220)

  8. org.mycore:mycore-complete:jar:2015.11
    \- org.mycore:mycore-meta:pom:2015.11:compile
       \- org.mycore:mycore-base:jar:2015.11:compile
          \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
             \- com.jcraft:jsch.agentproxy.svnkit-trilead-ssh2:jar:0.0.7:compile
                \- (com.trilead:trilead-ssh2:jar:1.0.0-build217:compile - omitted for conflict with 1.0.0-build220)

  9. org.mycore:mycore-handle:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.jcraft:jsch.agentproxy.svnkit-trilead-ssh2:jar:0.0.7:compile
             \- (com.trilead:trilead-ssh2:jar:1.0.0-build217:compile - omitted for conflict with 1.0.0-build220)

  10. org.mycore:mycore-ifs:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.jcraft:jsch.agentproxy.svnkit-trilead-ssh2:jar:0.0.7:compile
             \- (com.trilead:trilead-ssh2:jar:1.0.0-build217:compile - omitted for conflict with 1.0.0-build220)

  11. org.mycore:mycore-indexing:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.jcraft:jsch.agentproxy.svnkit-trilead-ssh2:jar:0.0.7:compile
             \- (com.trilead:trilead-ssh2:jar:1.0.0-build217:compile - omitted for conflict with 1.0.0-build220)

  12. org.mycore:mycore-iview2:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.jcraft:jsch.agentproxy.svnkit-trilead-ssh2:jar:0.0.7:compile
             \- (com.trilead:trilead-ssh2:jar:1.0.0-build217:compile - omitted for conflict with 1.0.0-build220)

  13. org.mycore:mycore-media:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.jcraft:jsch.agentproxy.svnkit-trilead-ssh2:jar:0.0.7:compile
             \- (com.trilead:trilead-ssh2:jar:1.0.0-build217:compile - omitted for conflict with 1.0.0-build220)

  14. org.mycore:mycore-meta:pom:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.jcraft:jsch.agentproxy.svnkit-trilead-ssh2:jar:0.0.7:compile
             \- (com.trilead:trilead-ssh2:jar:1.0.0-build217:compile - omitted for conflict with 1.0.0-build220)

  15. org.mycore:mycore-mets:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.jcraft:jsch.agentproxy.svnkit-trilead-ssh2:jar:0.0.7:compile
             \- (com.trilead:trilead-ssh2:jar:1.0.0-build217:compile - omitted for conflict with 1.0.0-build220)

  16. org.mycore:mycore-migration-2015:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.jcraft:jsch.agentproxy.svnkit-trilead-ssh2:jar:0.0.7:compile
             \- (com.trilead:trilead-ssh2:jar:1.0.0-build217:compile - omitted for conflict with 1.0.0-build220)

  17. org.mycore:mycore-mods:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.jcraft:jsch.agentproxy.svnkit-trilead-ssh2:jar:0.0.7:compile
             \- (com.trilead:trilead-ssh2:jar:1.0.0-build217:compile - omitted for conflict with 1.0.0-build220)

  18. org.mycore:mycore-oai:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.jcraft:jsch.agentproxy.svnkit-trilead-ssh2:jar:0.0.7:compile
             \- (com.trilead:trilead-ssh2:jar:1.0.0-build217:compile - omitted for conflict with 1.0.0-build220)

  19. org.mycore:mycore-restapi:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.jcraft:jsch.agentproxy.svnkit-trilead-ssh2:jar:0.0.7:compile
             \- (com.trilead:trilead-ssh2:jar:1.0.0-build217:compile - omitted for conflict with 1.0.0-build220)

  20. org.mycore:mycore-session-listing:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.jcraft:jsch.agentproxy.svnkit-trilead-ssh2:jar:0.0.7:compile
             \- (com.trilead:trilead-ssh2:jar:1.0.0-build217:compile - omitted for conflict with 1.0.0-build220)

  21. org.mycore:mycore-solr:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.jcraft:jsch.agentproxy.svnkit-trilead-ssh2:jar:0.0.7:compile
             \- (com.trilead:trilead-ssh2:jar:1.0.0-build217:compile - omitted for conflict with 1.0.0-build220)

  22. org.mycore:mycore-swf:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.jcraft:jsch.agentproxy.svnkit-trilead-ssh2:jar:0.0.7:compile
             \- (com.trilead:trilead-ssh2:jar:1.0.0-build217:compile - omitted for conflict with 1.0.0-build220)

  23. org.mycore:mycore-sword:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.jcraft:jsch.agentproxy.svnkit-trilead-ssh2:jar:0.0.7:compile
             \- (com.trilead:trilead-ssh2:jar:1.0.0-build217:compile - omitted for conflict with 1.0.0-build220)

  24. org.mycore:mycore-urn:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.jcraft:jsch.agentproxy.svnkit-trilead-ssh2:jar:0.0.7:compile
             \- (com.trilead:trilead-ssh2:jar:1.0.0-build217:compile - omitted for conflict with 1.0.0-build220)

  25. org.mycore:mycore-user2:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.jcraft:jsch.agentproxy.svnkit-trilead-ssh2:jar:0.0.7:compile
             \- (com.trilead:trilead-ssh2:jar:1.0.0-build217:compile - omitted for conflict with 1.0.0-build220)

  26. org.mycore:mycore-wcms2:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:provided
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:provided
          \- com.jcraft:jsch.agentproxy.svnkit-trilead-ssh2:jar:0.0.7:provided
             \- (com.trilead:trilead-ssh2:jar:1.0.0-build217:provided - omitted for conflict with 1.0.0-build220)

  27. org.mycore:mycore-webcli:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.jcraft:jsch.agentproxy.svnkit-trilead-ssh2:jar:0.0.7:compile
             \- (com.trilead:trilead-ssh2:jar:1.0.0-build217:compile - omitted for conflict with 1.0.0-build220)

  28. org.mycore:mycore-wfc:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.jcraft:jsch.agentproxy.svnkit-trilead-ssh2:jar:0.0.7:compile
             \- (com.trilead:trilead-ssh2:jar:1.0.0-build217:compile - omitted for conflict with 1.0.0-build220)

  29. org.mycore:mycore-xeditor:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.jcraft:jsch.agentproxy.svnkit-trilead-ssh2:jar:0.0.7:compile
             \- (com.trilead:trilead-ssh2:jar:1.0.0-build217:compile - omitted for conflict with 1.0.0-build220)

1.0.0-build220
  1. org.mycore:mycore-acl-editor2:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.trilead:trilead-ssh2:jar:1.0.0-build220:compile

  2. org.mycore:mycore-base:jar:2015.11
    \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
       \- com.trilead:trilead-ssh2:jar:1.0.0-build220:compile

  3. org.mycore:mycore-broadcasting:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.trilead:trilead-ssh2:jar:1.0.0-build220:compile

  4. org.mycore:mycore-buildtools:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.trilead:trilead-ssh2:jar:1.0.0-build220:compile

  5. org.mycore:mycore-classbrowser:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.trilead:trilead-ssh2:jar:1.0.0-build220:compile

  6. org.mycore:mycore-classeditor:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.trilead:trilead-ssh2:jar:1.0.0-build220:compile

  7. org.mycore:mycore-coma:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.trilead:trilead-ssh2:jar:1.0.0-build220:compile

  8. org.mycore:mycore-complete:jar:2015.11
    \- org.mycore:mycore-meta:pom:2015.11:compile
       \- org.mycore:mycore-base:jar:2015.11:compile
          \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
             \- com.trilead:trilead-ssh2:jar:1.0.0-build220:compile

  9. org.mycore:mycore-handle:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.trilead:trilead-ssh2:jar:1.0.0-build220:compile

  10. org.mycore:mycore-ifs:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.trilead:trilead-ssh2:jar:1.0.0-build220:compile

  11. org.mycore:mycore-indexing:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.trilead:trilead-ssh2:jar:1.0.0-build220:compile

  12. org.mycore:mycore-iview2:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.trilead:trilead-ssh2:jar:1.0.0-build220:compile

  13. org.mycore:mycore-media:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.trilead:trilead-ssh2:jar:1.0.0-build220:compile

  14. org.mycore:mycore-meta:pom:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.trilead:trilead-ssh2:jar:1.0.0-build220:compile

  15. org.mycore:mycore-mets:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.trilead:trilead-ssh2:jar:1.0.0-build220:compile

  16. org.mycore:mycore-migration-2015:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.trilead:trilead-ssh2:jar:1.0.0-build220:compile

  17. org.mycore:mycore-mods:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.trilead:trilead-ssh2:jar:1.0.0-build220:compile

  18. org.mycore:mycore-oai:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.trilead:trilead-ssh2:jar:1.0.0-build220:compile

  19. org.mycore:mycore-restapi:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.trilead:trilead-ssh2:jar:1.0.0-build220:compile

  20. org.mycore:mycore-session-listing:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.trilead:trilead-ssh2:jar:1.0.0-build220:compile

  21. org.mycore:mycore-solr:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.trilead:trilead-ssh2:jar:1.0.0-build220:compile

  22. org.mycore:mycore-swf:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.trilead:trilead-ssh2:jar:1.0.0-build220:compile

  23. org.mycore:mycore-sword:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.trilead:trilead-ssh2:jar:1.0.0-build220:compile

  24. org.mycore:mycore-urn:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.trilead:trilead-ssh2:jar:1.0.0-build220:compile

  25. org.mycore:mycore-user2:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.trilead:trilead-ssh2:jar:1.0.0-build220:compile

  26. org.mycore:mycore-wcms2:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:provided
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:provided
          \- com.trilead:trilead-ssh2:jar:1.0.0-build220:provided

  27. org.mycore:mycore-webcli:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.trilead:trilead-ssh2:jar:1.0.0-build220:compile

  28. org.mycore:mycore-wfc:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.trilead:trilead-ssh2:jar:1.0.0-build220:compile

  29. org.mycore:mycore-xeditor:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.8.11:compile
          \- com.trilead:trilead-ssh2:jar:1.0.0-build220:compile

commons-codec:commons-codec

error
1.2
  1. org.mycore:mycore-classeditor:jar:2015.11
    \- org.mycore:mycore-solr:jar:2015.11:compile
       \- org.mycore:mycore-urn:jar:2015.11:compile
          \- commons-httpclient:commons-httpclient:jar:3.1:compile
             \- (commons-codec:commons-codec:jar:1.2:compile - omitted for conflict with 1.9)

  2. org.mycore:mycore-complete:jar:2015.11
    \- org.mycore:mycore-meta:pom:2015.11:compile
       \- org.mycore:mycore-handle:jar:2015.11:compile
          \- commons-httpclient:commons-httpclient:jar:3.1:compile
             \- commons-codec:commons-codec:jar:1.2:compile

  3. org.mycore:mycore-meta:pom:2015.11
    \- org.mycore:mycore-handle:jar:2015.11:compile
       \- commons-httpclient:commons-httpclient:jar:3.1:compile
          \- commons-codec:commons-codec:jar:1.2:compile

  4. org.mycore:mycore-oai:jar:2015.11
    \- org.mycore:mycore-solr:jar:2015.11:compile
       \- org.mycore:mycore-urn:jar:2015.11:compile
          \- commons-httpclient:commons-httpclient:jar:3.1:compile
             \- (commons-codec:commons-codec:jar:1.2:compile - omitted for conflict with 1.9)

  5. org.mycore:mycore-restapi:jar:2015.11
    \- org.mycore:mycore-solr:jar:2015.11:compile
       \- org.mycore:mycore-urn:jar:2015.11:compile
          \- commons-httpclient:commons-httpclient:jar:3.1:compile
             \- (commons-codec:commons-codec:jar:1.2:compile - omitted for conflict with 1.9)

  6. org.mycore:mycore-solr:jar:2015.11
    \- org.mycore:mycore-urn:jar:2015.11:compile
       \- commons-httpclient:commons-httpclient:jar:3.1:compile
          \- (commons-codec:commons-codec:jar:1.2:compile - omitted for conflict with 1.9)

  7. org.mycore:mycore-sword:jar:2015.11
    \- org.mycore.sword:easy-sword2-lib:jar:1.0.1:compile
       \- org.apache.abdera:abdera-client:jar:1.1.1:compile
          \- commons-httpclient:commons-httpclient:jar:3.1:compile
             \- (commons-codec:commons-codec:jar:1.2:compile - omitted for conflict with 1.4)

1.4
  1. org.mycore:mycore-complete:jar:2015.11
    \- org.mycore:mycore-meta:pom:2015.11:compile
       \- org.mycore:mycore-sword:jar:2015.11:compile
          +- org.mycore.sword:easy-sword2-lib:jar:1.0.1:compile
          |  \- org.apache.abdera:abdera-client:jar:1.1.1:compile
          |     \- (commons-codec:commons-codec:jar:1.4:compile - omitted for conflict with 1.2)
          +- org.apache.abdera:abdera-i18n:jar:1.1.1:compile
          |  \- (commons-codec:commons-codec:jar:1.4:compile - omitted for conflict with 1.2)
          \- org.apache.abdera:abdera-core:jar:1.1.1:compile
             \- (commons-codec:commons-codec:jar:1.4:compile - omitted for conflict with 1.2)

  2. org.mycore:mycore-meta:pom:2015.11
    \- org.mycore:mycore-sword:jar:2015.11:compile
       +- org.mycore.sword:easy-sword2-lib:jar:1.0.1:compile
       |  \- org.apache.abdera:abdera-client:jar:1.1.1:compile
       |     \- (commons-codec:commons-codec:jar:1.4:compile - omitted for conflict with 1.2)
       +- org.apache.abdera:abdera-i18n:jar:1.1.1:compile
       |  \- (commons-codec:commons-codec:jar:1.4:compile - omitted for conflict with 1.2)
       \- org.apache.abdera:abdera-core:jar:1.1.1:compile
          \- (commons-codec:commons-codec:jar:1.4:compile - omitted for conflict with 1.2)

  3. org.mycore:mycore-sword:jar:2015.11
    +- org.mycore.sword:easy-sword2-lib:jar:1.0.1:compile
    |  \- org.apache.abdera:abdera-client:jar:1.1.1:compile
    |     \- (commons-codec:commons-codec:jar:1.4:compile - omitted for duplicate)
    +- org.apache.abdera:abdera-i18n:jar:1.1.1:compile
    |  \- commons-codec:commons-codec:jar:1.4:compile
    \- org.apache.abdera:abdera-core:jar:1.1.1:compile
       \- (commons-codec:commons-codec:jar:1.4:compile - omitted for duplicate)

1.9
  1. org.mycore:mycore-classeditor:jar:2015.11
    \- org.mycore:mycore-solr:jar:2015.11:compile
       \- org.apache.httpcomponents:httpclient:jar:4.5.1:compile
          \- commons-codec:commons-codec:jar:1.9:compile

  2. org.mycore:mycore-complete:jar:2015.11
    \- org.mycore:mycore-meta:pom:2015.11:compile
       \- org.mycore:mycore-solr:jar:2015.11:compile
          \- org.apache.httpcomponents:httpclient:jar:4.5.1:compile (version managed from 4.4.1)
             \- (commons-codec:commons-codec:jar:1.9:compile - omitted for conflict with 1.2)

  3. org.mycore:mycore-meta:pom:2015.11
    \- org.mycore:mycore-solr:jar:2015.11:compile
       \- org.apache.httpcomponents:httpclient:jar:4.5.1:compile (version managed from 4.4.1)
          \- (commons-codec:commons-codec:jar:1.9:compile - omitted for conflict with 1.2)

  4. org.mycore:mycore-oai:jar:2015.11
    \- org.mycore:mycore-solr:jar:2015.11:compile
       \- org.apache.httpcomponents:httpclient:jar:4.5.1:compile
          \- commons-codec:commons-codec:jar:1.9:compile

  5. org.mycore:mycore-restapi:jar:2015.11
    \- org.mycore:mycore-solr:jar:2015.11:compile
       \- org.apache.httpcomponents:httpclient:jar:4.5.1:compile
          \- commons-codec:commons-codec:jar:1.9:compile

  6. org.mycore:mycore-solr:jar:2015.11
    \- org.apache.httpcomponents:httpclient:jar:4.5.1:compile
       \- commons-codec:commons-codec:jar:1.9:compile

  7. org.mycore:mycore-sword:jar:2015.11
    \- org.mycore:mycore-solr:jar:2015.11:compile
       \- org.apache.httpcomponents:httpclient:jar:4.5.1:compile
          \- (commons-codec:commons-codec:jar:1.9:compile - omitted for conflict with 1.4)

commons-logging:commons-logging

error
1.0.4
  1. org.mycore:mycore-acl-editor2:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.xmlgraphics:fop:jar:1.1:compile
          +- org.apache.xmlgraphics:xmlgraphics-commons:jar:1.5:compile
          |  \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
          \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)

  2. org.mycore:mycore-base:jar:2015.11
    +- org.apache.xmlgraphics:fop:jar:1.1:compile
    |  +- org.apache.xmlgraphics:xmlgraphics-commons:jar:1.5:compile
    |  |  \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
    |  \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
    \- com.sun.jersey.contribs:jersey-apache-client:jar:1.19:test
       \- commons-httpclient:commons-httpclient:jar:3.1:test
          \- (commons-logging:commons-logging:jar:1.0.4:test - omitted for conflict with 1.1.1)

  3. org.mycore:mycore-broadcasting:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.xmlgraphics:fop:jar:1.1:compile
          +- org.apache.xmlgraphics:xmlgraphics-commons:jar:1.5:compile
          |  \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
          \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)

  4. org.mycore:mycore-buildtools:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.xmlgraphics:fop:jar:1.1:compile
          +- org.apache.xmlgraphics:xmlgraphics-commons:jar:1.5:compile
          |  \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
          \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)

  5. org.mycore:mycore-classbrowser:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.xmlgraphics:fop:jar:1.1:compile
          +- org.apache.xmlgraphics:xmlgraphics-commons:jar:1.5:compile
          |  \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
          \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)

  6. org.mycore:mycore-classeditor:jar:2015.11
    +- org.mycore:mycore-base:jar:2015.11:compile
    |  \- org.apache.xmlgraphics:fop:jar:1.1:compile
    |     +- org.apache.xmlgraphics:xmlgraphics-commons:jar:1.5:compile
    |     |  \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
    |     \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
    \- org.mycore:mycore-solr:jar:2015.11:compile
       \- org.mycore:mycore-urn:jar:2015.11:compile
          \- commons-httpclient:commons-httpclient:jar:3.1:compile
             \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)

  7. org.mycore:mycore-coma:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.xmlgraphics:fop:jar:1.1:compile
          +- org.apache.xmlgraphics:xmlgraphics-commons:jar:1.5:compile
          |  \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
          \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)

  8. org.mycore:mycore-complete:jar:2015.11
    \- org.mycore:mycore-meta:pom:2015.11:compile
       +- org.mycore:mycore-base:jar:2015.11:compile
       |  \- org.apache.xmlgraphics:fop:jar:1.1:compile
       |     +- org.apache.xmlgraphics:xmlgraphics-commons:jar:1.5:compile
       |     |  \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
       |     \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
       +- org.mycore:mycore-handle:jar:2015.11:compile
       |  \- commons-httpclient:commons-httpclient:jar:3.1:compile
       |     \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
       \- org.mycore:mycore-sword:jar:2015.11:compile
          +- org.mycore.sword:easy-sword2-lib:jar:1.0.1:compile
          |  \- org.apache.abdera:abdera-client:jar:1.1.1:compile
          |     \- org.apache.abdera:abdera-parser:jar:1.1.1:compile
          |        \- (commons-logging:commons-logging:jar:1.0.4:runtime - omitted for conflict with 1.1.1)
          \- org.apache.abdera:abdera-core:jar:1.1.1:compile
             \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)

  9. org.mycore:mycore-handle:jar:2015.11
    +- org.mycore:mycore-base:jar:2015.11:compile
    |  \- org.apache.xmlgraphics:fop:jar:1.1:compile
    |     +- org.apache.xmlgraphics:xmlgraphics-commons:jar:1.5:compile
    |     |  \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
    |     \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
    \- commons-httpclient:commons-httpclient:jar:3.1:compile
       \- commons-logging:commons-logging:jar:1.0.4:compile

  10. org.mycore:mycore-ifs:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.xmlgraphics:fop:jar:1.1:compile
          +- org.apache.xmlgraphics:xmlgraphics-commons:jar:1.5:compile
          |  \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
          \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)

  11. org.mycore:mycore-indexing:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.xmlgraphics:fop:jar:1.1:compile
          +- org.apache.xmlgraphics:xmlgraphics-commons:jar:1.5:compile
          |  \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
          \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)

  12. org.mycore:mycore-iview2:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.xmlgraphics:fop:jar:1.1:compile
          +- org.apache.xmlgraphics:xmlgraphics-commons:jar:1.5:compile
          |  \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
          \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)

  13. org.mycore:mycore-media:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.xmlgraphics:fop:jar:1.1:compile
          +- org.apache.xmlgraphics:xmlgraphics-commons:jar:1.5:compile
          |  \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
          \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)

  14. org.mycore:mycore-meta:pom:2015.11
    +- org.mycore:mycore-base:jar:2015.11:compile
    |  \- org.apache.xmlgraphics:fop:jar:1.1:compile
    |     +- org.apache.xmlgraphics:xmlgraphics-commons:jar:1.5:compile
    |     |  \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
    |     \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
    +- org.mycore:mycore-handle:jar:2015.11:compile
    |  \- commons-httpclient:commons-httpclient:jar:3.1:compile
    |     \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
    \- org.mycore:mycore-sword:jar:2015.11:compile
       +- org.mycore.sword:easy-sword2-lib:jar:1.0.1:compile
       |  \- org.apache.abdera:abdera-client:jar:1.1.1:compile
       |     \- org.apache.abdera:abdera-parser:jar:1.1.1:compile
       |        \- (commons-logging:commons-logging:jar:1.0.4:runtime - omitted for conflict with 1.1.1)
       \- org.apache.abdera:abdera-core:jar:1.1.1:compile
          \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)

  15. org.mycore:mycore-mets:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.xmlgraphics:fop:jar:1.1:compile
          +- org.apache.xmlgraphics:xmlgraphics-commons:jar:1.5:compile
          |  \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
          \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)

  16. org.mycore:mycore-migration-2015:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.xmlgraphics:fop:jar:1.1:compile
          +- org.apache.xmlgraphics:xmlgraphics-commons:jar:1.5:compile
          |  \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
          \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)

  17. org.mycore:mycore-mods:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.xmlgraphics:fop:jar:1.1:compile
          +- org.apache.xmlgraphics:xmlgraphics-commons:jar:1.5:compile
          |  \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
          \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)

  18. org.mycore:mycore-oai:jar:2015.11
    +- org.mycore:mycore-base:jar:2015.11:compile
    |  \- org.apache.xmlgraphics:fop:jar:1.1:compile
    |     +- org.apache.xmlgraphics:xmlgraphics-commons:jar:1.5:compile
    |     |  \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
    |     \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
    \- org.mycore:mycore-solr:jar:2015.11:compile
       \- org.mycore:mycore-urn:jar:2015.11:compile
          \- commons-httpclient:commons-httpclient:jar:3.1:compile
             \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)

  19. org.mycore:mycore-restapi:jar:2015.11
    +- org.mycore:mycore-base:jar:2015.11:compile
    |  \- org.apache.xmlgraphics:fop:jar:1.1:compile
    |     +- org.apache.xmlgraphics:xmlgraphics-commons:jar:1.5:compile
    |     |  \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
    |     \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
    \- org.mycore:mycore-solr:jar:2015.11:compile
       \- org.mycore:mycore-urn:jar:2015.11:compile
          \- commons-httpclient:commons-httpclient:jar:3.1:compile
             \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)

  20. org.mycore:mycore-session-listing:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.xmlgraphics:fop:jar:1.1:compile
          +- org.apache.xmlgraphics:xmlgraphics-commons:jar:1.5:compile
          |  \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
          \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)

  21. org.mycore:mycore-solr:jar:2015.11
    +- org.mycore:mycore-base:jar:2015.11:compile
    |  \- org.apache.xmlgraphics:fop:jar:1.1:compile
    |     +- org.apache.xmlgraphics:xmlgraphics-commons:jar:1.5:compile
    |     |  \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
    |     \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
    \- org.mycore:mycore-urn:jar:2015.11:compile
       \- commons-httpclient:commons-httpclient:jar:3.1:compile
          \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)

  22. org.mycore:mycore-swf:jar:2015.11
    +- org.mycore:mycore-base:jar:2015.11:compile
    |  \- org.apache.xmlgraphics:fop:jar:1.1:compile
    |     +- org.apache.xmlgraphics:xmlgraphics-commons:jar:1.5:compile
    |     |  \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
    |     \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
    \- org.mycore:mycore-urn:jar:2015.11:compile
       \- commons-httpclient:commons-httpclient:jar:3.1:compile
          \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)

  23. org.mycore:mycore-sword:jar:2015.11
    +- org.mycore:mycore-base:jar:2015.11:compile
    |  \- org.apache.xmlgraphics:fop:jar:1.1:compile
    |     +- org.apache.xmlgraphics:xmlgraphics-commons:jar:1.5:compile
    |     |  \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
    |     \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
    +- org.mycore.sword:easy-sword2-lib:jar:1.0.1:compile
    |  \- org.apache.abdera:abdera-client:jar:1.1.1:compile
    |     +- org.apache.abdera:abdera-parser:jar:1.1.1:compile
    |     |  \- (commons-logging:commons-logging:jar:1.0.4:runtime - omitted for conflict with 1.1.1)
    |     \- commons-httpclient:commons-httpclient:jar:3.1:compile
    |        \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
    \- org.apache.abdera:abdera-core:jar:1.1.1:compile
       \- commons-logging:commons-logging:jar:1.0.4:compile

  24. org.mycore:mycore-urn:jar:2015.11
    +- org.mycore:mycore-base:jar:2015.11:compile
    |  \- org.apache.xmlgraphics:fop:jar:1.1:compile
    |     +- org.apache.xmlgraphics:xmlgraphics-commons:jar:1.5:compile
    |     |  \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
    |     \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
    \- commons-httpclient:commons-httpclient:jar:3.1:compile
       \- commons-logging:commons-logging:jar:1.0.4:compile

  25. org.mycore:mycore-user2:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.xmlgraphics:fop:jar:1.1:compile
          +- org.apache.xmlgraphics:xmlgraphics-commons:jar:1.5:compile
          |  \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
          \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)

  26. org.mycore:mycore-wcms2:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:provided
       \- org.apache.xmlgraphics:fop:jar:1.1:provided
          +- org.apache.xmlgraphics:xmlgraphics-commons:jar:1.5:provided
          |  \- (commons-logging:commons-logging:jar:1.0.4:provided - omitted for conflict with 1.1.1)
          \- (commons-logging:commons-logging:jar:1.0.4:provided - omitted for conflict with 1.1.1)

  27. org.mycore:mycore-webcli:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.xmlgraphics:fop:jar:1.1:compile
          +- org.apache.xmlgraphics:xmlgraphics-commons:jar:1.5:compile
          |  \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
          \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)

  28. org.mycore:mycore-wfc:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.xmlgraphics:fop:jar:1.1:compile
          +- org.apache.xmlgraphics:xmlgraphics-commons:jar:1.5:compile
          |  \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
          \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)

  29. org.mycore:mycore-xeditor:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.xmlgraphics:fop:jar:1.1:compile
          +- org.apache.xmlgraphics:xmlgraphics-commons:jar:1.5:compile
          |  \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)
          \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1.1)

1.1
  1. org.mycore:mycore-complete:jar:2015.11
    \- org.mycore:mycore-meta:pom:2015.11:compile
       \- org.mycore:mycore-user2:jar:2015.11:compile
          \- org.jasig.cas:cas-client-core:jar:3.1.10:compile
             \- (commons-logging:commons-logging:jar:1.1:compile - omitted for conflict with 1.1.1)

  2. org.mycore:mycore-meta:pom:2015.11
    \- org.mycore:mycore-user2:jar:2015.11:compile
       \- org.jasig.cas:cas-client-core:jar:3.1.10:compile
          \- (commons-logging:commons-logging:jar:1.1:compile - omitted for conflict with 1.1.1)

  3. org.mycore:mycore-sword:jar:2015.11
    \- org.mycore:mycore-user2:jar:2015.11:compile
       \- org.jasig.cas:cas-client-core:jar:3.1.10:compile
          \- (commons-logging:commons-logging:jar:1.1:compile - omitted for conflict with 1.1.1)

  4. org.mycore:mycore-user2:jar:2015.11
    \- org.jasig.cas:cas-client-core:jar:3.1.10:compile
       \- commons-logging:commons-logging:jar:1.1:compile

1.1.1
  1. org.mycore:mycore-acl-editor2:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.commons:commons-vfs2:jar:2.0:compile
          \- commons-logging:commons-logging:jar:1.1.1:compile

  2. org.mycore:mycore-base:jar:2015.11
    \- org.apache.commons:commons-vfs2:jar:2.0:compile
       \- commons-logging:commons-logging:jar:1.1.1:compile

  3. org.mycore:mycore-broadcasting:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.commons:commons-vfs2:jar:2.0:compile
          \- commons-logging:commons-logging:jar:1.1.1:compile

  4. org.mycore:mycore-buildtools:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.commons:commons-vfs2:jar:2.0:compile
          \- commons-logging:commons-logging:jar:1.1.1:compile

  5. org.mycore:mycore-classbrowser:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.commons:commons-vfs2:jar:2.0:compile
          \- commons-logging:commons-logging:jar:1.1.1:compile

  6. org.mycore:mycore-classeditor:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.commons:commons-vfs2:jar:2.0:compile
          \- commons-logging:commons-logging:jar:1.1.1:compile

  7. org.mycore:mycore-coma:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.commons:commons-vfs2:jar:2.0:compile
          \- commons-logging:commons-logging:jar:1.1.1:compile

  8. org.mycore:mycore-complete:jar:2015.11
    \- org.mycore:mycore-meta:pom:2015.11:compile
       +- org.mycore:mycore-base:jar:2015.11:compile
       |  \- org.apache.commons:commons-vfs2:jar:2.0:compile
       |     \- commons-logging:commons-logging:jar:1.1.1:compile
       +- org.mycore:mycore-iview2:jar:2015.11:compile
       |  \- org.apache.pdfbox:pdfbox:jar:1.8.10:compile
       |     +- org.apache.pdfbox:fontbox:jar:1.8.10:compile
       |     |  \- (commons-logging:commons-logging:jar:1.1.1:compile - omitted for duplicate)
       |     \- (commons-logging:commons-logging:jar:1.1.1:compile - omitted for duplicate)
       \- org.mycore:mycore-sword:jar:2015.11:compile
          \- org.mycore.sword:easy-sword2-lib:jar:1.0.1:compile
             \- org.apache.abdera:abdera-client:jar:1.1.1:compile
                \- org.apache.abdera:abdera-parser:jar:1.1.1:compile
                   \- org.apache.ws.commons.axiom:axiom-impl:jar:1.2.10:compile
                      +- org.apache.ws.commons.axiom:axiom-api:jar:1.2.10:compile
                      |  \- (commons-logging:commons-logging:jar:1.1.1:compile - omitted for duplicate)
                      \- (commons-logging:commons-logging:jar:1.1.1:compile - omitted for duplicate)

  9. org.mycore:mycore-handle:jar:2015.11
    +- org.mycore:mycore-base:jar:2015.11:compile
    |  \- org.apache.commons:commons-vfs2:jar:2.0:compile
    |     \- (commons-logging:commons-logging:jar:1.1.1:compile - omitted for conflict with 1.0.4)
    \- org.mycore:mycore-iview2:jar:2015.11:compile
       \- org.apache.pdfbox:pdfbox:jar:1.8.10:compile
          +- org.apache.pdfbox:fontbox:jar:1.8.10:compile
          |  \- (commons-logging:commons-logging:jar:1.1.1:compile - omitted for duplicate)
          \- (commons-logging:commons-logging:jar:1.1.1:compile - omitted for duplicate)

  10. org.mycore:mycore-ifs:jar:2015.11
    \- org.apache.commons:commons-vfs2:jar:2.0:compile
       \- commons-logging:commons-logging:jar:1.1.1:compile

  11. org.mycore:mycore-indexing:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.commons:commons-vfs2:jar:2.0:compile
          \- commons-logging:commons-logging:jar:1.1.1:compile

  12. org.mycore:mycore-iview2:jar:2015.11
    +- org.mycore:mycore-base:jar:2015.11:compile
    |  \- org.apache.commons:commons-vfs2:jar:2.0:compile
    |     \- (commons-logging:commons-logging:jar:1.1.1:compile - omitted for duplicate)
    \- org.apache.pdfbox:pdfbox:jar:1.8.10:compile
       +- org.apache.pdfbox:fontbox:jar:1.8.10:compile
       |  \- (commons-logging:commons-logging:jar:1.1.1:compile - omitted for duplicate)
       \- commons-logging:commons-logging:jar:1.1.1:compile

  13. org.mycore:mycore-media:jar:2015.11
    +- org.mycore:mycore-base:jar:2015.11:compile
    |  \- org.apache.commons:commons-vfs2:jar:2.0:compile
    |     \- (commons-logging:commons-logging:jar:1.1.1:compile - omitted for duplicate)
    \- org.apache.pdfbox:pdfbox:jar:1.8.10:compile
       +- org.apache.pdfbox:fontbox:jar:1.8.10:compile
       |  \- (commons-logging:commons-logging:jar:1.1.1:compile - omitted for duplicate)
       \- commons-logging:commons-logging:jar:1.1.1:compile

  14. org.mycore:mycore-meta:pom:2015.11
    +- org.mycore:mycore-base:jar:2015.11:compile
    |  \- org.apache.commons:commons-vfs2:jar:2.0:compile
    |     \- commons-logging:commons-logging:jar:1.1.1:compile
    +- org.mycore:mycore-iview2:jar:2015.11:compile
    |  \- org.apache.pdfbox:pdfbox:jar:1.8.10:compile
    |     +- org.apache.pdfbox:fontbox:jar:1.8.10:compile
    |     |  \- (commons-logging:commons-logging:jar:1.1.1:compile - omitted for duplicate)
    |     \- (commons-logging:commons-logging:jar:1.1.1:compile - omitted for duplicate)
    \- org.mycore:mycore-sword:jar:2015.11:compile
       \- org.mycore.sword:easy-sword2-lib:jar:1.0.1:compile
          \- org.apache.abdera:abdera-client:jar:1.1.1:compile
             \- org.apache.abdera:abdera-parser:jar:1.1.1:compile
                \- org.apache.ws.commons.axiom:axiom-impl:jar:1.2.10:compile
                   +- org.apache.ws.commons.axiom:axiom-api:jar:1.2.10:compile
                   |  \- (commons-logging:commons-logging:jar:1.1.1:compile - omitted for duplicate)
                   \- (commons-logging:commons-logging:jar:1.1.1:compile - omitted for duplicate)

  15. org.mycore:mycore-mets:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.commons:commons-vfs2:jar:2.0:compile
          \- commons-logging:commons-logging:jar:1.1.1:compile

  16. org.mycore:mycore-migration-2015:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.commons:commons-vfs2:jar:2.0:compile
          \- commons-logging:commons-logging:jar:1.1.1:compile

  17. org.mycore:mycore-mods:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.commons:commons-vfs2:jar:2.0:compile
          \- commons-logging:commons-logging:jar:1.1.1:compile

  18. org.mycore:mycore-oai:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.commons:commons-vfs2:jar:2.0:compile
          \- commons-logging:commons-logging:jar:1.1.1:compile

  19. org.mycore:mycore-restapi:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.commons:commons-vfs2:jar:2.0:compile
          \- commons-logging:commons-logging:jar:1.1.1:compile

  20. org.mycore:mycore-session-listing:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.commons:commons-vfs2:jar:2.0:compile
          \- commons-logging:commons-logging:jar:1.1.1:compile

  21. org.mycore:mycore-solr:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.commons:commons-vfs2:jar:2.0:compile
          \- (commons-logging:commons-logging:jar:1.1.1:compile - omitted for conflict with 1.2)

  22. org.mycore:mycore-swf:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.commons:commons-vfs2:jar:2.0:compile
          \- commons-logging:commons-logging:jar:1.1.1:compile

  23. org.mycore:mycore-sword:jar:2015.11
    +- org.mycore:mycore-base:jar:2015.11:compile
    |  \- org.apache.commons:commons-vfs2:jar:2.0:compile
    |     \- (commons-logging:commons-logging:jar:1.1.1:compile - omitted for conflict with 1.0.4)
    \- org.mycore.sword:easy-sword2-lib:jar:1.0.1:compile
       \- org.apache.abdera:abdera-client:jar:1.1.1:compile
          \- org.apache.abdera:abdera-parser:jar:1.1.1:compile
             \- org.apache.ws.commons.axiom:axiom-impl:jar:1.2.10:compile
                +- org.apache.ws.commons.axiom:axiom-api:jar:1.2.10:compile
                |  \- (commons-logging:commons-logging:jar:1.1.1:compile - omitted for duplicate)
                \- (commons-logging:commons-logging:jar:1.1.1:compile - omitted for duplicate)

  24. org.mycore:mycore-urn:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.commons:commons-vfs2:jar:2.0:compile
          \- (commons-logging:commons-logging:jar:1.1.1:compile - omitted for conflict with 1.0.4)

  25. org.mycore:mycore-user2:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.commons:commons-vfs2:jar:2.0:compile
          \- (commons-logging:commons-logging:jar:1.1.1:compile - omitted for conflict with 1.1)

  26. org.mycore:mycore-wcms2:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:provided
       \- org.apache.commons:commons-vfs2:jar:2.0:provided
          \- commons-logging:commons-logging:jar:1.1.1:provided

  27. org.mycore:mycore-webcli:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.commons:commons-vfs2:jar:2.0:compile
          \- commons-logging:commons-logging:jar:1.1.1:compile

  28. org.mycore:mycore-wfc:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.commons:commons-vfs2:jar:2.0:compile
          \- commons-logging:commons-logging:jar:1.1.1:compile

  29. org.mycore:mycore-xeditor:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.commons:commons-vfs2:jar:2.0:compile
          \- commons-logging:commons-logging:jar:1.1.1:compile

1.2
  1. org.mycore:mycore-classeditor:jar:2015.11
    \- org.mycore:mycore-solr:jar:2015.11:compile
       \- org.apache.httpcomponents:httpclient:jar:4.5.1:compile
          \- (commons-logging:commons-logging:jar:1.2:compile - omitted for conflict with 1.1.1)

  2. org.mycore:mycore-complete:jar:2015.11
    \- org.mycore:mycore-meta:pom:2015.11:compile
       \- org.mycore:mycore-solr:jar:2015.11:compile
          \- org.apache.httpcomponents:httpclient:jar:4.5.1:compile (version managed from 4.4.1)
             \- (commons-logging:commons-logging:jar:1.2:compile - omitted for conflict with 1.1.1)

  3. org.mycore:mycore-meta:pom:2015.11
    \- org.mycore:mycore-solr:jar:2015.11:compile
       \- org.apache.httpcomponents:httpclient:jar:4.5.1:compile (version managed from 4.4.1)
          \- (commons-logging:commons-logging:jar:1.2:compile - omitted for conflict with 1.1.1)

  4. org.mycore:mycore-mets:jar:2015.11
    \- org.mycore.mets:mets-editor-frontend:jar:0.1:runtime
       \- org.seleniumhq.selenium:selenium-api:jar:2.47.1:runtime
          \- org.apache.httpcomponents:httpclient:jar:4.5.1:runtime (version managed from 4.4.1)
             \- (commons-logging:commons-logging:jar:1.2:runtime - omitted for conflict with 1.1.1)

  5. org.mycore:mycore-oai:jar:2015.11
    \- org.mycore:mycore-solr:jar:2015.11:compile
       \- org.apache.httpcomponents:httpclient:jar:4.5.1:compile
          \- (commons-logging:commons-logging:jar:1.2:compile - omitted for conflict with 1.1.1)

  6. org.mycore:mycore-restapi:jar:2015.11
    \- org.mycore:mycore-solr:jar:2015.11:compile
       \- org.apache.httpcomponents:httpclient:jar:4.5.1:compile
          \- (commons-logging:commons-logging:jar:1.2:compile - omitted for conflict with 1.1.1)

  7. org.mycore:mycore-solr:jar:2015.11
    \- org.apache.httpcomponents:httpclient:jar:4.5.1:compile
       \- commons-logging:commons-logging:jar:1.2:compile

  8. org.mycore:mycore-sword:jar:2015.11
    \- org.mycore:mycore-solr:jar:2015.11:compile
       \- org.apache.httpcomponents:httpclient:jar:4.5.1:compile
          \- (commons-logging:commons-logging:jar:1.2:compile - omitted for conflict with 1.1.1)

dom4j:dom4j

error
1.4
  1. org.mycore:mycore-buildtools:jar:2015.11
    \- org.codehaus.cargo:cargo-core-api-module:jar:1.4.3:compile
       \- org.codehaus.cargo:cargo-core-api-util:jar:1.4.3:compile
          \- (dom4j:dom4j:jar:1.4:compile - omitted for conflict with 1.6.1)

1.6.1
  1. org.mycore:mycore-buildtools:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.hibernate:hibernate-core:jar:5.0.2.Final:compile
          \- dom4j:dom4j:jar:1.6.1:compile

log4j:log4j

error
1.2.13
  1. org.mycore:mycore-complete:jar:2015.11
    \- org.mycore:mycore-meta:pom:2015.11:compile
       \- org.mycore:mycore-sword:jar:2015.11:compile
          \- org.mycore.sword:easy-sword2-lib:jar:1.0.1:compile
             \- com.hp.hpl.jena:jena:jar:2.6.4:compile
                \- (log4j:log4j:jar:1.2.13:runtime - omitted for conflict with 1.2.17)

  2. org.mycore:mycore-meta:pom:2015.11
    \- org.mycore:mycore-sword:jar:2015.11:compile
       \- org.mycore.sword:easy-sword2-lib:jar:1.0.1:compile
          \- com.hp.hpl.jena:jena:jar:2.6.4:compile
             \- (log4j:log4j:jar:1.2.13:runtime - omitted for conflict with 1.2.17)

  3. org.mycore:mycore-sword:jar:2015.11
    \- org.mycore.sword:easy-sword2-lib:jar:1.0.1:compile
       \- com.hp.hpl.jena:jena:jar:2.6.4:compile
          \- (log4j:log4j:jar:1.2.13:runtime - omitted for conflict with 1.2.17)

1.2.17
  1. org.mycore:mycore-complete:jar:2015.11
    \- org.mycore:mycore-meta:pom:2015.11:compile
       \- org.mycore:mycore-sword:jar:2015.11:compile
          \- org.mycore.sword:easy-sword2-lib:jar:1.0.1:compile
             +- log4j:log4j:jar:1.2.17:compile
             \- com.hp.hpl.jena:jena:jar:2.6.4:compile
                \- org.slf4j:slf4j-log4j12:jar:1.7.12:runtime (version managed from 1.5.8)
                   \- (log4j:log4j:jar:1.2.17:runtime - omitted for duplicate)

  2. org.mycore:mycore-meta:pom:2015.11
    \- org.mycore:mycore-sword:jar:2015.11:compile
       \- org.mycore.sword:easy-sword2-lib:jar:1.0.1:compile
          +- log4j:log4j:jar:1.2.17:compile
          \- com.hp.hpl.jena:jena:jar:2.6.4:compile
             \- org.slf4j:slf4j-log4j12:jar:1.7.12:runtime (version managed from 1.5.8)
                \- (log4j:log4j:jar:1.2.17:runtime - omitted for duplicate)

  3. org.mycore:mycore-sword:jar:2015.11
    \- org.mycore.sword:easy-sword2-lib:jar:1.0.1:compile
       +- log4j:log4j:jar:1.2.17:compile
       \- com.hp.hpl.jena:jena:jar:2.6.4:compile
          \- org.slf4j:slf4j-log4j12:jar:1.7.12:runtime (version managed from 1.5.8)
             \- (log4j:log4j:jar:1.2.17:runtime - omitted for duplicate)

org.slf4j:slf4j-api

error
1.5.8
  1. org.mycore:mycore-complete:jar:2015.11
    \- org.mycore:mycore-meta:pom:2015.11:compile
       \- org.mycore:mycore-sword:jar:2015.11:compile
          \- org.mycore.sword:easy-sword2-lib:jar:1.0.1:compile
             \- com.hp.hpl.jena:jena:jar:2.6.4:compile
                \- (org.slf4j:slf4j-api:jar:1.5.8:compile - omitted for conflict with 1.7.7)

  2. org.mycore:mycore-meta:pom:2015.11
    \- org.mycore:mycore-sword:jar:2015.11:compile
       \- org.mycore.sword:easy-sword2-lib:jar:1.0.1:compile
          \- com.hp.hpl.jena:jena:jar:2.6.4:compile
             \- (org.slf4j:slf4j-api:jar:1.5.8:compile - omitted for conflict with 1.7.7)

1.7.12
  1. org.mycore:mycore-classeditor:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.logging.log4j:log4j-slf4j-impl:jar:2.4:runtime
          \- (org.slf4j:slf4j-api:jar:1.7.12:compile - scope updated from runtime; omitted for duplicate)

  2. org.mycore:mycore-complete:jar:2015.11
    \- org.mycore:mycore-meta:pom:2015.11:compile
       +- org.mycore:mycore-base:jar:2015.11:compile
       |  \- org.apache.logging.log4j:log4j-slf4j-impl:jar:2.4:runtime
       |     \- (org.slf4j:slf4j-api:jar:1.7.12:compile - scope updated from runtime; omitted for duplicate)
       \- org.mycore:mycore-sword:jar:2015.11:compile
          \- org.mycore.sword:easy-sword2-lib:jar:1.0.1:compile
             \- com.hp.hpl.jena:jena:jar:2.6.4:compile
                \- org.slf4j:slf4j-log4j12:jar:1.7.12:runtime (version managed from 1.5.8)
                   \- (org.slf4j:slf4j-api:jar:1.7.12:runtime - omitted for conflict with 1.7.7)

  3. org.mycore:mycore-meta:pom:2015.11
    +- org.mycore:mycore-base:jar:2015.11:compile
    |  \- org.apache.logging.log4j:log4j-slf4j-impl:jar:2.4:runtime
    |     \- (org.slf4j:slf4j-api:jar:1.7.12:compile - scope updated from runtime; omitted for duplicate)
    \- org.mycore:mycore-sword:jar:2015.11:compile
       \- org.mycore.sword:easy-sword2-lib:jar:1.0.1:compile
          \- com.hp.hpl.jena:jena:jar:2.6.4:compile
             \- org.slf4j:slf4j-log4j12:jar:1.7.12:runtime (version managed from 1.5.8)
                \- (org.slf4j:slf4j-api:jar:1.7.12:runtime - omitted for conflict with 1.7.7)

  4. org.mycore:mycore-oai:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.logging.log4j:log4j-slf4j-impl:jar:2.4:runtime
          \- (org.slf4j:slf4j-api:jar:1.7.12:compile - scope updated from runtime; omitted for duplicate)

  5. org.mycore:mycore-restapi:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.logging.log4j:log4j-slf4j-impl:jar:2.4:runtime
          \- (org.slf4j:slf4j-api:jar:1.7.12:compile - scope updated from runtime; omitted for duplicate)

  6. org.mycore:mycore-solr:jar:2015.11
    \- org.mycore:mycore-base:jar:2015.11:compile
       \- org.apache.logging.log4j:log4j-slf4j-impl:jar:2.4:runtime
          \- (org.slf4j:slf4j-api:jar:1.7.12:runtime - omitted for conflict with 1.7.7)

  7. org.mycore:mycore-sword:jar:2015.11
    +- org.mycore:mycore-base:jar:2015.11:compile
    |  \- org.apache.logging.log4j:log4j-slf4j-impl:jar:2.4:runtime
    |     \- (org.slf4j:slf4j-api:jar:1.7.12:compile - scope updated from runtime; omitted for duplicate)
    \- org.mycore.sword:easy-sword2-lib:jar:1.0.1:compile
       \- com.hp.hpl.jena:jena:jar:2.6.4:compile
          +- (org.slf4j:slf4j-api:jar:1.7.12:compile - omitted for conflict with 1.7.7)
          \- org.slf4j:slf4j-log4j12:jar:1.7.12:runtime (version managed from 1.5.8)
             \- (org.slf4j:slf4j-api:jar:1.7.12:runtime - omitted for duplicate)

1.7.7
  1. org.mycore:mycore-classeditor:jar:2015.11
    \- org.apache.solr:solr-solrj:jar:5.3.1:compile
       \- org.slf4j:slf4j-api:jar:1.7.7:compile

  2. org.mycore:mycore-complete:jar:2015.11
    \- org.mycore:mycore-meta:pom:2015.11:compile
       \- org.mycore:mycore-classeditor:jar:2015.11:compile
          \- org.apache.solr:solr-solrj:jar:5.3.1:compile
             \- org.slf4j:slf4j-api:jar:1.7.7:compile

  3. org.mycore:mycore-meta:pom:2015.11
    \- org.mycore:mycore-classeditor:jar:2015.11:compile
       \- org.apache.solr:solr-solrj:jar:5.3.1:compile
          \- org.slf4j:slf4j-api:jar:1.7.7:compile

  4. org.mycore:mycore-oai:jar:2015.11
    \- org.apache.solr:solr-solrj:jar:5.3.1:compile
       \- org.slf4j:slf4j-api:jar:1.7.7:compile

  5. org.mycore:mycore-restapi:jar:2015.11
    \- org.apache.solr:solr-solrj:jar:5.3.1:compile
       \- org.slf4j:slf4j-api:jar:1.7.7:compile

  6. org.mycore:mycore-solr:jar:2015.11
    \- org.apache.solr:solr-solrj:jar:5.3.1:compile
       \- org.slf4j:slf4j-api:jar:1.7.7:compile

  7. org.mycore:mycore-sword:jar:2015.11
    \- org.apache.solr:solr-solrj:jar:5.3.1:compile
       \- org.slf4j:slf4j-api:jar:1.7.7:compile