Reactor Dependency Convergence

Legend:
[Error]
At least one dependency has a differing version of the dependency or has SNAPSHOT dependencies.

Statistics:
Number of modules: 32
Number of dependencies (NOD): 240
Number of unique artifacts (NOA): 251
Number of version-conflicting artifacts (NOC): 5
Number of SNAPSHOT artifacts (NOS): 7
Convergence (NOD/NOA):
[Error]
 95 %
Ready for release (100% convergence and no SNAPSHOTS):
[Error]
 Error
You do not have 100% convergence.
You have SNAPSHOT dependencies.

Dependencies used in modules

commons-codec:commons-codec

[Error]
1.11
  1. org.mycore:mycore-orcid:jar:2020.02-SNAPSHOT
    \- org.apache.httpcomponents:httpclient:jar:4.5.10:compile
       \- commons-codec:commons-codec:jar:1.11:compile

  2. org.mycore:mycore-pi:jar:2020.02-SNAPSHOT
    \- org.apache.httpcomponents:httpclient:jar:4.5.10:compile
       \- commons-codec:commons-codec:jar:1.11:compile

  3. org.mycore:mycore-solr:jar:2020.02-SNAPSHOT
    \- org.apache.httpcomponents:httpclient:jar:4.5.10:compile
       \- commons-codec:commons-codec:jar:1.11:compile

1.12
  1. org.mycore:mycore-meta:pom:2020.02-SNAPSHOT
    \- org.mycore:mycore-base:jar:2020.02-SNAPSHOT:compile
       +- com.auth0:java-jwt:jar:3.8.3:compile
       |  \- (commons-codec:commons-codec:jar:1.12:compile - scope updated from runtime; omitted for duplicate)
       \- org.apache.httpcomponents:httpclient:jar:4.5.10:compile
          \- commons-codec:commons-codec:jar:1.12:compile

  2. org.mycore:mycore-orcid:jar:2020.02-SNAPSHOT
    \- org.mycore:mycore-base:jar:2020.02-SNAPSHOT:compile
       \- com.auth0:java-jwt:jar:3.8.3:compile
          \- (commons-codec:commons-codec:jar:1.12:runtime - omitted for conflict with 1.11)

  3. org.mycore:mycore-pi:jar:2020.02-SNAPSHOT
    \- org.mycore:mycore-base:jar:2020.02-SNAPSHOT:compile
       \- com.auth0:java-jwt:jar:3.8.3:compile
          \- (commons-codec:commons-codec:jar:1.12:runtime - omitted for conflict with 1.11)

  4. org.mycore:mycore-solr:jar:2020.02-SNAPSHOT
    \- org.mycore:mycore-base:jar:2020.02-SNAPSHOT:compile
       \- com.auth0:java-jwt:jar:3.8.3:compile
          \- (commons-codec:commons-codec:jar:1.12:runtime - omitted for conflict with 1.11)

  5. org.mycore:mycore-sword:jar:2020.02-SNAPSHOT
    \- org.mycore:mycore-base:jar:2020.02-SNAPSHOT:compile
       \- com.auth0:java-jwt:jar:3.8.3:compile
          \- (commons-codec:commons-codec:jar:1.12:runtime - omitted for conflict with 1.4)

1.13
  1. org.mycore:mycore-meta:pom:2020.02-SNAPSHOT
    \- org.mycore:mycore-sword:jar:2020.02-SNAPSHOT:compile
       \- org.mycore.sword:easy-sword2-lib:jar:1.0.5-SNAPSHOT:compile
          \- (commons-codec:commons-codec:jar:1.13:compile - omitted for conflict with 1.12)

  2. org.mycore:mycore-sword:jar:2020.02-SNAPSHOT
    \- org.mycore.sword:easy-sword2-lib:jar:1.0.5-SNAPSHOT:compile
       \- (commons-codec:commons-codec:jar:1.13:compile - omitted for conflict with 1.4)

1.4
  1. org.mycore:mycore-meta:pom:2020.02-SNAPSHOT
    \- org.mycore:mycore-sword:jar:2020.02-SNAPSHOT:compile
       +- org.apache.abdera:abdera-core:jar:1.1.3:compile
       |  \- (commons-codec:commons-codec:jar:1.4:compile - omitted for conflict with 1.12)
       \- org.apache.abdera:abdera-i18n:jar:1.1.3:compile
          \- (commons-codec:commons-codec:jar:1.4:compile - omitted for conflict with 1.12)

  2. org.mycore:mycore-sword:jar:2020.02-SNAPSHOT
    +- org.apache.abdera:abdera-core:jar:1.1.3:compile
    |  \- commons-codec:commons-codec:jar:1.4:compile
    \- org.apache.abdera:abdera-i18n:jar:1.1.3:compile
       \- (commons-codec:commons-codec:jar:1.4:compile - omitted for duplicate)

commons-logging:commons-logging

[Error]
1.0.4
  1. org.mycore:mycore-fo:jar:2020.02-SNAPSHOT
    +- org.apache.xmlgraphics:fop-core:jar:2.4:compile
    |  \- commons-logging:commons-logging:jar:1.0.4:compile
    \- org.apache.xmlgraphics:xmlgraphics-commons:jar:2.4:compile
       \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for duplicate)

  2. org.mycore:mycore-meta:pom:2020.02-SNAPSHOT
    +- org.mycore:mycore-fo:jar:2020.02-SNAPSHOT:compile
    |  +- org.apache.xmlgraphics:fop-core:jar:2.4:compile
    |  |  \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.2)
    |  \- org.apache.xmlgraphics:xmlgraphics-commons:jar:2.4:compile
    |     \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.2)
    \- org.mycore:mycore-sword:jar:2020.02-SNAPSHOT:compile
       +- org.apache.abdera:abdera-core:jar:1.1.3:compile
       |  \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.2)
       \- org.apache.abdera:abdera-parser:jar:1.1.3:runtime
          \- (commons-logging:commons-logging:jar:1.0.4:runtime - omitted for conflict with 1.2)

  3. org.mycore:mycore-sword:jar:2020.02-SNAPSHOT
    +- org.apache.abdera:abdera-core:jar:1.1.3:compile
    |  \- commons-logging:commons-logging:jar:1.0.4:compile
    \- org.apache.abdera:abdera-parser:jar:1.1.3:runtime
       \- (commons-logging:commons-logging:jar:1.0.4:runtime - omitted for duplicate)

1.1
  1. org.mycore:mycore-meta:pom:2020.02-SNAPSHOT
    \- org.mycore:mycore-user2:jar:2020.02-SNAPSHOT:compile
       \- org.jasig.cas:cas-client-core:jar:3.1.10:compile
          \- (commons-logging:commons-logging:jar:1.1:compile - omitted for conflict with 1.2)

  2. org.mycore:mycore-orcid:jar:2020.02-SNAPSHOT
    \- org.mycore:mycore-user2:jar:2020.02-SNAPSHOT:compile
       \- org.jasig.cas:cas-client-core:jar:3.1.10:compile
          \- (commons-logging:commons-logging:jar:1.1:compile - omitted for conflict with 1.2)

  3. org.mycore:mycore-pi:jar:2020.02-SNAPSHOT
    \- org.mycore:mycore-user2:jar:2020.02-SNAPSHOT:compile
       \- org.jasig.cas:cas-client-core:jar:3.1.10:compile
          \- (commons-logging:commons-logging:jar:1.1:compile - omitted for conflict with 1.2)

  4. org.mycore:mycore-restapi:jar:2020.02-SNAPSHOT
    \- org.mycore:mycore-user2:jar:2020.02-SNAPSHOT:compile
       \- org.jasig.cas:cas-client-core:jar:3.1.10:compile
          \- (commons-logging:commons-logging:jar:1.1:compile - omitted for conflict with 1.2)

  5. org.mycore:mycore-sword:jar:2020.02-SNAPSHOT
    \- org.mycore:mycore-user2:jar:2020.02-SNAPSHOT:compile
       \- org.jasig.cas:cas-client-core:jar:3.1.10:compile
          \- (commons-logging:commons-logging:jar:1.1:compile - omitted for conflict with 1.0.4)

  6. org.mycore:mycore-user2:jar:2020.02-SNAPSHOT
    \- org.jasig.cas:cas-client-core:jar:3.1.10:compile
       \- commons-logging:commons-logging:jar:1.1:compile

1.1.1
  1. org.mycore:mycore-meta:pom:2020.02-SNAPSHOT
    \- org.mycore:mycore-sword:jar:2020.02-SNAPSHOT:compile
       \- org.apache.abdera:abdera-parser:jar:1.1.3:runtime
          +- org.apache.ws.commons.axiom:axiom-api:jar:1.2.14:runtime
          |  \- (commons-logging:commons-logging:jar:1.1.1:runtime - omitted for conflict with 1.2)
          \- org.apache.ws.commons.axiom:axiom-impl:jar:1.2.14:runtime
             \- (commons-logging:commons-logging:jar:1.1.1:runtime - omitted for conflict with 1.2)

  2. org.mycore:mycore-sword:jar:2020.02-SNAPSHOT
    \- org.apache.abdera:abdera-parser:jar:1.1.3:runtime
       +- org.apache.ws.commons.axiom:axiom-api:jar:1.2.14:runtime
       |  \- (commons-logging:commons-logging:jar:1.1.1:runtime - omitted for conflict with 1.0.4)
       \- org.apache.ws.commons.axiom:axiom-impl:jar:1.2.14:runtime
          \- (commons-logging:commons-logging:jar:1.1.1:runtime - omitted for conflict with 1.0.4)

1.2
  1. org.mycore:mycore-fo:jar:2020.02-SNAPSHOT
    +- org.apache.xmlgraphics:fop-core:jar:2.4:compile
    |  \- org.apache.pdfbox:fontbox:jar:2.0.17:runtime (version managed from 2.0.16; scope managed from compile)
    |     \- (commons-logging:commons-logging:jar:1.2:runtime - omitted for conflict with 1.0.4)
    \- org.mycore:mycore-base:jar:2020.02-SNAPSHOT:compile
       +- commons-beanutils:commons-beanutils:jar:1.9.4:compile
       |  \- (commons-logging:commons-logging:jar:1.2:compile - omitted for conflict with 1.0.4)
       +- org.apache.httpcomponents:httpclient:jar:4.5.10:compile
       |  \- (commons-logging:commons-logging:jar:1.2:compile - omitted for conflict with 1.0.4)
       \- org.apache.httpcomponents:httpclient-cache:jar:4.5.10:compile
          \- (commons-logging:commons-logging:jar:1.2:compile - omitted for conflict with 1.0.4)

  2. org.mycore:mycore-meta:pom:2020.02-SNAPSHOT
    +- org.mycore:mycore-base:jar:2020.02-SNAPSHOT:compile
    |  +- commons-beanutils:commons-beanutils:jar:1.9.4:compile
    |  |  \- commons-logging:commons-logging:jar:1.2:compile
    |  +- org.apache.httpcomponents:httpclient:jar:4.5.10:compile
    |  |  \- (commons-logging:commons-logging:jar:1.2:compile - omitted for duplicate)
    |  \- org.apache.httpcomponents:httpclient-cache:jar:4.5.10:compile
    |     \- (commons-logging:commons-logging:jar:1.2:compile - omitted for duplicate)
    +- org.mycore:mycore-iview2:jar:2020.02-SNAPSHOT:compile
    |  \- org.apache.pdfbox:pdfbox:jar:2.0.17:compile
    |     \- (commons-logging:commons-logging:jar:1.2:compile - omitted for duplicate)
    \- org.mycore:mycore-media:jar:2020.02-SNAPSHOT:compile
       \- org.apache.pdfbox:fontbox:jar:2.0.17:runtime
          \- (commons-logging:commons-logging:jar:1.2:runtime - omitted for duplicate)

  3. org.mycore:mycore-orcid:jar:2020.02-SNAPSHOT
    +- org.apache.httpcomponents:httpclient:jar:4.5.10:compile
    |  \- commons-logging:commons-logging:jar:1.2:compile
    \- org.mycore:mycore-base:jar:2020.02-SNAPSHOT:compile
       +- commons-beanutils:commons-beanutils:jar:1.9.4:compile
       |  \- (commons-logging:commons-logging:jar:1.2:compile - omitted for duplicate)
       \- org.apache.httpcomponents:httpclient-cache:jar:4.5.10:compile
          \- (commons-logging:commons-logging:jar:1.2:compile - omitted for duplicate)

  4. org.mycore:mycore-pi:jar:2020.02-SNAPSHOT
    +- org.apache.httpcomponents:httpclient:jar:4.5.10:compile
    |  \- commons-logging:commons-logging:jar:1.2:compile
    \- org.mycore:mycore-base:jar:2020.02-SNAPSHOT:compile
       +- commons-beanutils:commons-beanutils:jar:1.9.4:compile
       |  \- (commons-logging:commons-logging:jar:1.2:compile - omitted for duplicate)
       \- org.apache.httpcomponents:httpclient-cache:jar:4.5.10:compile
          \- (commons-logging:commons-logging:jar:1.2:compile - omitted for duplicate)

  5. org.mycore:mycore-restapi:jar:2020.02-SNAPSHOT
    +- org.mycore:mycore-base:jar:2020.02-SNAPSHOT:compile
    |  +- commons-beanutils:commons-beanutils:jar:1.9.4:compile
    |  |  \- commons-logging:commons-logging:jar:1.2:compile
    |  \- org.apache.httpcomponents:httpclient-cache:jar:4.5.10:compile
    |     \- (commons-logging:commons-logging:jar:1.2:compile - omitted for duplicate)
    \- org.mycore:mycore-media:jar:2020.02-SNAPSHOT:compile
       +- org.apache.pdfbox:fontbox:jar:2.0.17:runtime
       |  \- (commons-logging:commons-logging:jar:1.2:runtime - omitted for duplicate)
       \- org.apache.pdfbox:pdfbox:jar:2.0.17:compile
          \- (commons-logging:commons-logging:jar:1.2:compile - omitted for duplicate)

  6. org.mycore:mycore-sword:jar:2020.02-SNAPSHOT
    \- org.mycore:mycore-base:jar:2020.02-SNAPSHOT:compile
       +- commons-beanutils:commons-beanutils:jar:1.9.4:compile
       |  \- (commons-logging:commons-logging:jar:1.2:compile - omitted for conflict with 1.0.4)
       \- org.apache.httpcomponents:httpclient-cache:jar:4.5.10:compile
          \- (commons-logging:commons-logging:jar:1.2:compile - omitted for conflict with 1.0.4)

  7. org.mycore:mycore-user2:jar:2020.02-SNAPSHOT
    \- org.mycore:mycore-base:jar:2020.02-SNAPSHOT:compile
       +- commons-beanutils:commons-beanutils:jar:1.9.4:compile
       |  \- (commons-logging:commons-logging:jar:1.2:compile - omitted for conflict with 1.1)
       +- org.apache.httpcomponents:httpclient:jar:4.5.10:compile
       |  \- (commons-logging:commons-logging:jar:1.2:compile - omitted for conflict with 1.1)
       \- org.apache.httpcomponents:httpclient-cache:jar:4.5.10:compile
          \- (commons-logging:commons-logging:jar:1.2:compile - omitted for conflict with 1.1)

net.bytebuddy:byte-buddy

[Error]
1.10.2
  1. org.mycore:mycore-viewer:jar:2020.02-SNAPSHOT
    \- org.hibernate:hibernate-core:jar:5.4.9.Final:compile
       \- net.bytebuddy:byte-buddy:jar:1.10.2:compile

1.8.15
  1. org.mycore:mycore-viewer:jar:2020.02-SNAPSHOT
    +- org.mycore:selenium-utils:jar:0.9:test
    |  +- org.seleniumhq.selenium:selenium-chrome-driver:jar:3.141.59:test (version managed from 3.12.0)
    |  |  \- (net.bytebuddy:byte-buddy:jar:1.8.15:test - omitted for conflict with 1.10.2)
    |  +- org.seleniumhq.selenium:selenium-firefox-driver:jar:3.141.59:test (version managed from 3.12.0)
    |  |  \- (net.bytebuddy:byte-buddy:jar:1.8.15:test - omitted for conflict with 1.10.2)
    |  +- org.seleniumhq.selenium:selenium-remote-driver:jar:3.141.59:test
    |  |  \- (net.bytebuddy:byte-buddy:jar:1.8.15:test - omitted for conflict with 1.10.2)
    |  \- org.seleniumhq.selenium:selenium-safari-driver:jar:3.141.59:test (version managed from 3.12.0)
    |     \- (net.bytebuddy:byte-buddy:jar:1.8.15:test - omitted for conflict with 1.10.2)
    +- org.seleniumhq.selenium:selenium-java:jar:3.141.59:test
    |  +- org.seleniumhq.selenium:selenium-edge-driver:jar:3.141.59:test
    |  |  \- (net.bytebuddy:byte-buddy:jar:1.8.15:test - omitted for conflict with 1.10.2)
    |  +- org.seleniumhq.selenium:selenium-ie-driver:jar:3.141.59:test
    |  |  \- (net.bytebuddy:byte-buddy:jar:1.8.15:test - omitted for conflict with 1.10.2)
    |  +- org.seleniumhq.selenium:selenium-opera-driver:jar:3.141.59:test
    |  |  \- (net.bytebuddy:byte-buddy:jar:1.8.15:test - omitted for conflict with 1.10.2)
    |  \- (net.bytebuddy:byte-buddy:jar:1.8.15:test - omitted for conflict with 1.10.2)
    \- org.seleniumhq.selenium:selenium-support:jar:3.141.59:test
       \- (net.bytebuddy:byte-buddy:jar:1.8.15:test - omitted for conflict with 1.10.2)

org.antlr:antlr-runtime

[Error]
3.4
  1. org.mycore:mycore-meta:pom:2020.02-SNAPSHOT
    \- org.mycore:mycore-base:jar:2020.02-SNAPSHOT:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.10.1:compile
          \- org.tmatesoft.sqljet:sqljet:jar:1.1.12:compile
             \- org.antlr:antlr-runtime:jar:3.4:compile

  2. org.mycore:mycore-mods:jar:2020.02-SNAPSHOT
    \- org.mycore:mycore-base:jar:2020.02-SNAPSHOT:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.10.1:compile
          \- org.tmatesoft.sqljet:sqljet:jar:1.1.12:compile
             \- (org.antlr:antlr-runtime:jar:3.4:compile - omitted for conflict with 3.5.2)

  3. org.mycore:mycore-orcid:jar:2020.02-SNAPSHOT
    \- org.mycore:mycore-base:jar:2020.02-SNAPSHOT:compile
       \- org.tmatesoft.svnkit:svnkit:jar:1.10.1:compile
          \- org.tmatesoft.sqljet:sqljet:jar:1.1.12:compile
             \- org.antlr:antlr-runtime:jar:3.4:compile

3.5.2
  1. org.mycore:mycore-meta:pom:2020.02-SNAPSHOT
    \- org.mycore:mycore-mods:jar:2020.02-SNAPSHOT:compile
       \- org.bibsonomy:bibsonomy-bibtex-parser:jar:3.9.0:compile
          \- org.bibsonomy:bibsonomy-model:jar:3.9.0:compile
             \- (org.antlr:antlr-runtime:jar:3.5.2:compile - omitted for conflict with 3.4)

  2. org.mycore:mycore-mods:jar:2020.02-SNAPSHOT
    \- org.bibsonomy:bibsonomy-bibtex-parser:jar:3.9.0:compile
       \- org.bibsonomy:bibsonomy-model:jar:3.9.0:compile
          \- org.antlr:antlr-runtime:jar:3.5.2:compile

  3. org.mycore:mycore-orcid:jar:2020.02-SNAPSHOT
    \- org.mycore:mycore-mods:jar:2020.02-SNAPSHOT:compile
       \- org.bibsonomy:bibsonomy-bibtex-parser:jar:3.9.0:compile
          \- org.bibsonomy:bibsonomy-model:jar:3.9.0:compile
             \- (org.antlr:antlr-runtime:jar:3.5.2:compile - omitted for conflict with 3.4)

org.slf4j:slf4j-api

[Error]
1.7.16
  1. org.mycore:mycore-meta:pom:2020.02-SNAPSHOT
    \- org.mycore:mycore-mods:jar:2020.02-SNAPSHOT:compile
       \- com.rometools:rome:jar:1.12.2:compile
          +- com.rometools:rome-utils:jar:1.12.2:compile
          |  \- (org.slf4j:slf4j-api:jar:1.7.16:compile - omitted for conflict with 1.7.25)
          \- (org.slf4j:slf4j-api:jar:1.7.16:compile - omitted for conflict with 1.7.25)

  2. org.mycore:mycore-mods:jar:2020.02-SNAPSHOT
    \- com.rometools:rome:jar:1.12.2:compile
       +- com.rometools:rome-utils:jar:1.12.2:compile
       |  \- (org.slf4j:slf4j-api:jar:1.7.16:compile - omitted for duplicate)
       \- org.slf4j:slf4j-api:jar:1.7.16:compile

  3. org.mycore:mycore-orcid:jar:2020.02-SNAPSHOT
    \- org.mycore:mycore-mods:jar:2020.02-SNAPSHOT:compile
       \- com.rometools:rome:jar:1.12.2:compile
          \- org.slf4j:slf4j-api:jar:1.7.16:compile

1.7.24
  1. org.mycore:mycore-classeditor:jar:2020.02-SNAPSHOT
    \- org.apache.solr:solr-solrj:jar:8.3.1:compile
       \- org.slf4j:slf4j-api:jar:1.7.24:compile

  2. org.mycore:mycore-indexing:jar:2020.02-SNAPSHOT
    \- org.apache.solr:solr-solrj:jar:8.3.1:compile
       \- org.slf4j:slf4j-api:jar:1.7.24:compile

  3. org.mycore:mycore-mets:jar:2020.02-SNAPSHOT
    \- org.apache.solr:solr-solrj:jar:8.3.1:compile
       \- org.slf4j:slf4j-api:jar:1.7.24:compile

  4. org.mycore:mycore-mods:jar:2020.02-SNAPSHOT
    \- org.apache.solr:solr-solrj:jar:8.3.1:compile
       \- (org.slf4j:slf4j-api:jar:1.7.24:compile - omitted for conflict with 1.7.16)

  5. org.mycore:mycore-oai:jar:2020.02-SNAPSHOT
    \- org.apache.solr:solr-solrj:jar:8.3.1:compile
       \- org.slf4j:slf4j-api:jar:1.7.24:compile

  6. org.mycore:mycore-orcid:jar:2020.02-SNAPSHOT
    \- org.mycore:mycore-mods:jar:2020.02-SNAPSHOT:compile
       \- org.apache.solr:solr-solrj:jar:8.3.1:compile
          \- (org.slf4j:slf4j-api:jar:1.7.24:compile - omitted for conflict with 1.7.16)

  7. org.mycore:mycore-restapi:jar:2020.02-SNAPSHOT
    \- org.apache.solr:solr-solrj:jar:8.3.1:compile
       \- org.slf4j:slf4j-api:jar:1.7.24:compile

  8. org.mycore:mycore-solr:jar:2020.02-SNAPSHOT
    \- org.apache.solr:solr-solrj:jar:8.3.1:compile
       \- org.slf4j:slf4j-api:jar:1.7.24:compile

  9. org.mycore:mycore-sword:jar:2020.02-SNAPSHOT
    \- org.apache.solr:solr-solrj:jar:8.3.1:compile
       \- org.slf4j:slf4j-api:jar:1.7.24:compile

1.7.25
  1. org.mycore:mycore-classeditor:jar:2020.02-SNAPSHOT
    \- org.mycore:mycore-base:jar:2020.02-SNAPSHOT:compile
       +- com.zaxxer:HikariCP:jar:3.4.1:runtime
       |  \- (org.slf4j:slf4j-api:jar:1.7.25:runtime - omitted for conflict with 1.7.24)
       \- org.apache.logging.log4j:log4j-slf4j-impl:jar:2.12.1:runtime
          \- (org.slf4j:slf4j-api:jar:1.7.25:runtime - omitted for conflict with 1.7.24)

  2. org.mycore:mycore-indexing:jar:2020.02-SNAPSHOT
    \- org.mycore:mycore-base:jar:2020.02-SNAPSHOT:compile
       +- com.zaxxer:HikariCP:jar:3.4.1:runtime
       |  \- (org.slf4j:slf4j-api:jar:1.7.25:runtime - omitted for conflict with 1.7.24)
       \- org.apache.logging.log4j:log4j-slf4j-impl:jar:2.12.1:runtime
          \- (org.slf4j:slf4j-api:jar:1.7.25:runtime - omitted for conflict with 1.7.24)

  3. org.mycore:mycore-meta:pom:2020.02-SNAPSHOT
    +- org.mycore:mycore-base:jar:2020.02-SNAPSHOT:compile
    |  +- com.zaxxer:HikariCP:jar:3.4.1:runtime
    |  |  \- (org.slf4j:slf4j-api:jar:1.7.25:compile - scope updated from runtime; omitted for duplicate)
    |  \- org.apache.logging.log4j:log4j-slf4j-impl:jar:2.12.1:runtime
    |     \- (org.slf4j:slf4j-api:jar:1.7.25:runtime - omitted for duplicate)
    +- org.mycore:mycore-classeditor:jar:2020.02-SNAPSHOT:compile
    |  \- org.apache.solr:solr-solrj:jar:8.3.1:compile
    |     \- org.slf4j:slf4j-api:jar:1.7.25:compile
    \- org.mycore:mycore-restapi:jar:2020.02-SNAPSHOT:compile
       \- io.swagger.core.v3:swagger-integration:jar:2.1.0:compile
          \- io.swagger.core.v3:swagger-core:jar:2.1.0:compile
             \- (org.slf4j:slf4j-api:jar:1.7.25:compile - omitted for duplicate)

  4. org.mycore:mycore-mets:jar:2020.02-SNAPSHOT
    \- org.mycore:mycore-base:jar:2020.02-SNAPSHOT:compile
       +- com.zaxxer:HikariCP:jar:3.4.1:runtime
       |  \- (org.slf4j:slf4j-api:jar:1.7.25:runtime - omitted for conflict with 1.7.24)
       \- org.apache.logging.log4j:log4j-slf4j-impl:jar:2.12.1:runtime
          \- (org.slf4j:slf4j-api:jar:1.7.25:runtime - omitted for conflict with 1.7.24)

  5. org.mycore:mycore-mods:jar:2020.02-SNAPSHOT
    +- com.zaxxer:HikariCP:jar:3.4.1:runtime
    |  \- (org.slf4j:slf4j-api:jar:1.7.25:runtime - omitted for conflict with 1.7.16)
    \- org.mycore:mycore-base:jar:2020.02-SNAPSHOT:compile
       \- org.apache.logging.log4j:log4j-slf4j-impl:jar:2.12.1:runtime
          \- (org.slf4j:slf4j-api:jar:1.7.25:runtime - omitted for conflict with 1.7.16)

  6. org.mycore:mycore-oai:jar:2020.02-SNAPSHOT
    \- org.mycore:mycore-base:jar:2020.02-SNAPSHOT:compile
       +- com.zaxxer:HikariCP:jar:3.4.1:runtime
       |  \- (org.slf4j:slf4j-api:jar:1.7.25:runtime - omitted for conflict with 1.7.24)
       \- org.apache.logging.log4j:log4j-slf4j-impl:jar:2.12.1:runtime
          \- (org.slf4j:slf4j-api:jar:1.7.25:runtime - omitted for conflict with 1.7.24)

  7. org.mycore:mycore-orcid:jar:2020.02-SNAPSHOT
    +- org.mycore:mycore-base:jar:2020.02-SNAPSHOT:compile
    |  +- com.zaxxer:HikariCP:jar:3.4.1:runtime
    |  |  \- (org.slf4j:slf4j-api:jar:1.7.25:compile - scope updated from runtime; omitted for duplicate)
    |  \- org.apache.logging.log4j:log4j-slf4j-impl:jar:2.12.1:runtime
    |     \- (org.slf4j:slf4j-api:jar:1.7.25:runtime - omitted for duplicate)
    \- org.mycore:mycore-mods:jar:2020.02-SNAPSHOT:compile
       \- com.rometools:rome:jar:1.12.2:compile
          \- com.rometools:rome-utils:jar:1.12.2:compile
             \- (org.slf4j:slf4j-api:jar:1.7.25:compile - omitted for conflict with 1.7.16)

  8. org.mycore:mycore-restapi:jar:2020.02-SNAPSHOT
    +- io.swagger.core.v3:swagger-integration:jar:2.1.0:compile
    |  \- io.swagger.core.v3:swagger-core:jar:2.1.0:compile
    |     \- (org.slf4j:slf4j-api:jar:1.7.25:compile - omitted for conflict with 1.7.24)
    \- org.mycore:mycore-base:jar:2020.02-SNAPSHOT:compile
       +- com.zaxxer:HikariCP:jar:3.4.1:runtime
       |  \- (org.slf4j:slf4j-api:jar:1.7.25:runtime - omitted for conflict with 1.7.24)
       \- org.apache.logging.log4j:log4j-slf4j-impl:jar:2.12.1:runtime
          \- (org.slf4j:slf4j-api:jar:1.7.25:runtime - omitted for conflict with 1.7.24)

  9. org.mycore:mycore-sass:jar:2020.02-SNAPSHOT
    \- org.mycore:mycore-base:jar:2020.02-SNAPSHOT:compile
       +- com.zaxxer:HikariCP:jar:3.4.1:runtime
       |  \- (org.slf4j:slf4j-api:jar:1.7.25:runtime - omitted for conflict with 1.7.28)
       \- org.apache.logging.log4j:log4j-slf4j-impl:jar:2.12.1:runtime
          \- (org.slf4j:slf4j-api:jar:1.7.25:runtime - omitted for conflict with 1.7.28)

  10. org.mycore:mycore-solr:jar:2020.02-SNAPSHOT
    \- org.mycore:mycore-base:jar:2020.02-SNAPSHOT:compile
       +- com.zaxxer:HikariCP:jar:3.4.1:runtime
       |  \- (org.slf4j:slf4j-api:jar:1.7.25:runtime - omitted for conflict with 1.7.24)
       \- org.apache.logging.log4j:log4j-slf4j-impl:jar:2.12.1:runtime
          \- (org.slf4j:slf4j-api:jar:1.7.25:runtime - omitted for conflict with 1.7.24)

  11. org.mycore:mycore-sword:jar:2020.02-SNAPSHOT
    \- org.mycore:mycore-base:jar:2020.02-SNAPSHOT:compile
       +- com.zaxxer:HikariCP:jar:3.4.1:runtime
       |  \- (org.slf4j:slf4j-api:jar:1.7.25:runtime - omitted for conflict with 1.7.24)
       \- org.apache.logging.log4j:log4j-slf4j-impl:jar:2.12.1:runtime
          \- (org.slf4j:slf4j-api:jar:1.7.25:runtime - omitted for conflict with 1.7.24)

1.7.28
  1. org.mycore:mycore-meta:pom:2020.02-SNAPSHOT
    \- org.mycore:mycore-sass:jar:2020.02-SNAPSHOT:compile
       \- io.bit3:jsass:jar:5.10.3:compile
          \- (org.slf4j:slf4j-api:jar:1.7.28:compile - omitted for conflict with 1.7.25)

  2. org.mycore:mycore-sass:jar:2020.02-SNAPSHOT
    \- io.bit3:jsass:jar:5.10.3:compile
       \- org.slf4j:slf4j-api:jar:1.7.28:compile

org.mycore.iview2:image-tiler

[Error]
2.0-SNAPSHOT
  1. org.mycore:mycore-iview2:jar:2020.02-SNAPSHOT
    \- org.mycore.iview2:image-tiler:jar:2.0-SNAPSHOT:compile

org.mycore.mets:mets-model

[Error]
2.0-SNAPSHOT
  1. org.mycore:mycore-mets:jar:2020.02-SNAPSHOT
    \- org.mycore.mets:mets-model:jar:2.0-SNAPSHOT:compile

org.mycore.sword:easy-sword2-lib

[Error]
1.0.5-SNAPSHOT
  1. org.mycore:mycore-sword:jar:2020.02-SNAPSHOT
    \- org.mycore.sword:easy-sword2-lib:jar:1.0.5-SNAPSHOT:compile

org.mycore:oaipmh

[Error]
2.0-SNAPSHOT
  1. org.mycore:mycore-oai:jar:2020.02-SNAPSHOT
    +- org.mycore:oaipmh:jar:2.0-SNAPSHOT:compile
    +- org.mycore:oaipmh-dataprovider:jar:2.0-SNAPSHOT:compile
    |  \- (org.mycore:oaipmh:jar:2.0-SNAPSHOT:compile - omitted for duplicate)
    \- org.mycore:oaipmh-dataprovider-impl:jar:2.0-SNAPSHOT:runtime
       \- (org.mycore:oaipmh:jar:2.0-SNAPSHOT:runtime - omitted for duplicate)

org.mycore:oaipmh-dataprovider

[Error]
2.0-SNAPSHOT
  1. org.mycore:mycore-oai:jar:2020.02-SNAPSHOT
    +- org.mycore:oaipmh-dataprovider:jar:2.0-SNAPSHOT:compile
    \- org.mycore:oaipmh-dataprovider-impl:jar:2.0-SNAPSHOT:runtime
       \- (org.mycore:oaipmh-dataprovider:jar:2.0-SNAPSHOT:runtime - omitted for duplicate)

org.mycore:oaipmh-dataprovider-impl

[Error]
2.0-SNAPSHOT
  1. org.mycore:mycore-oai:jar:2020.02-SNAPSHOT
    \- org.mycore:oaipmh-dataprovider-impl:jar:2.0-SNAPSHOT:runtime

org.mycore:oaipmh-jaxb

[Error]
2.0-SNAPSHOT
  1. org.mycore:mycore-oai:jar:2020.02-SNAPSHOT
    \- org.mycore:oaipmh-dataprovider-impl:jar:2.0-SNAPSHOT:runtime
       \- org.mycore:oaipmh-jaxb:jar:2.0-SNAPSHOT:runtime